3305 Local Forums

Please login or register.

Login with username, password and session length
Advanced search  

* 3305 Local

Refresh History
  • Longscope: It's very likely. It's just a waiting game right now.
    October 02, 2017, 08:39:21 PM
  • Ringfinger: I feel like (or hope) once SC takes off we'll see more communication here :)
    July 31, 2017, 11:55:40 AM
  • Vertigo: *walks in, looks around, shrugs, leaves*
    July 02, 2017, 02:06:04 AM
  • Ameriss: *pokes tumbleweed* Think it got stuck, no wait there it goes!
    May 01, 2017, 03:04:18 AM
  • Zedar: Moved SWTOR to legacy section.  We need to find a new game for everyone!
    April 28, 2017, 04:40:02 AM
  • Zedar: It seems that the tumbleweed must have gotten into the server and cause it to shut down for a few days....!  That's my story and I'm sticking to it!
    April 19, 2017, 02:56:26 AM
  • Longscope: a month passes.... that tumbleweed is slow as hell.
    April 04, 2017, 07:29:15 PM
  • bungysma: *watches the same tumbleweed going by Denmark....
    March 05, 2017, 11:44:20 PM
  • * Longscope watches a tumbleweed roll by
    January 21, 2017, 04:37:31 PM
  • Zedar: Thanks Krusty - I didn't get an email about it  - I changed my account recently! Sorry!
    December 22, 2016, 04:36:29 AM
  • Krustyleet87: LS - I activated the accounts associated with those usernames and set it to re-send the e-mails. They should be able to login now.
    October 05, 2016, 10:50:55 AM
  • Longscope: Hey guys, we have 2 new members that are not recieving confirmation emails. Paxus22 and Rockseeker. can someone check that out?
    October 01, 2016, 08:58:41 AM
  • Longscope: Any luck getting in Cmp?
    July 09, 2016, 02:49:18 PM
  • OverGrowtheGov/Cmp: 4 days, 20 hours and 22 minutes.
    July 05, 2016, 07:02:57 PM
  • OverGrowtheGov/Cmp: Yo anyone able to log on to AO while free and give me Gen or something... i need to be able to invite
    July 03, 2016, 11:05:47 AM
  • Ringfinger: Absolutely! Count me in!
    April 29, 2016, 11:55:05 AM
  • Longscope: Just a reminder. We have a Discord channel of our very own. Lets use it to coordinate and voice in Rocket League etc. Should help.
    April 24, 2016, 07:59:53 PM
  • nocebo: that's what she said
    April 05, 2016, 05:34:49 AM
  • Auto: The initial load in takes forever, then once I'm here I can hop to different posts with ease. /shrug
    April 02, 2016, 03:59:54 PM
  • Auto: Yeah it's weird, I don't have this problem anywhere else.
    April 02, 2016, 03:59:26 PM

* Who's Online

  • Dot Guests: 1
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Pages: 1 ... 8 9 [10]
 on: March 09, 2016, 01:04:32 AM 
Started by Vamier - Last post by Nidrew
I hadn't watched any footage of The Division until yesterday. ..now I want it. Will be on the PS4 though.

 on: March 07, 2016, 12:32:32 PM 
Started by Vamier - Last post by Krustyleet87
Gettin close to go time - less than 6 hours left !

My uPlay account is fray3dsanity if any of yall wanna play. Just hit me up!

 on: February 19, 2016, 07:44:44 AM 
Started by Vamier - Last post by Longscope
Tried it again, pre vidcard pull. still locks up.

Post vidcard pull, got more gameplay time, but locked up.

Looks like my CPU temps are way up though. immediately after the reboot it was 93

 on: February 18, 2016, 11:27:18 PM 
Started by Vamier - Last post by Longscope
No, no monitor on card 2, It's just used for PhysX and memory.

I'll check the logs when I get home, but it was a hard lock, not a crash. I'm not sure if there will be anything useful.

 on: February 18, 2016, 06:37:44 PM 
Started by Vamier - Last post by Krustyleet87
Yea if you have more issues I'd try removing the second card to see if that helps. I don't like to use mismatched cards (obviously that won't work for SLI) at all if I can avoid it. Do you have a monitor or anything hooked to the second card?

Seen anything in the event log that correlates to the time of the crash? Might find some useful info on what caused the crash.

 on: February 18, 2016, 05:20:17 PM 
Started by Vamier - Last post by Longscope
Core voltage wasn't changed, just the clock multiplier.

I have 3 drives.
An SSD for the OS and StarCitizen, no additional drivers on it.
One 1tb data drive, and one 300gb backup drive.

I do have a 2nd vidcard, an GTX560 1gb that I use for PhysX and Dx12 (when that gets big), but they're not in any kind of SLI configuration.. I'm wondering if the 2nd card might be the culprit. I know that Win10 can use the extra memory on that card for render storage, maybe the division can't work with that.

 on: February 18, 2016, 08:46:58 AM 
Started by Vamier - Last post by Krustyleet87
When you overclocked your processor - did you adjust just CPU speed or the core voltage also? Do you remember what the core voltage you used was?

Also - I know you said you have an SSD. Do you have any additional SATA drives or CD drives that would also draw power?

As usual with any problem - now I'm interested and can't look away! :P

 on: February 17, 2016, 10:45:37 PM 
Started by Vamier - Last post by Longscope
I bought a 750psu less than a year ago.  I really doubt it's that.
And I don't have problems with other games. I can even run StarCitizen on medium and high details (medium in the 40s and High in the 30s).

We'll see what happens when the beta starts, maybe it'll be ok. Thanks for keeping up w/ me on it though Krusty, I appreciate it.

 on: February 17, 2016, 03:39:15 PM 
Started by Vamier - Last post by Krustyleet87
Maybe try turning it down some? I'd check and see how your system performance is when the game is up and running (for however long it lasts). i.e. is your CPU and video card hitting 100% or close to it and staying there?

What you're describing definitely sounds like a hardware issue though. Shaith and I work together and he had a machine with very similar hardware (that model i7 and that video card) and had an issue with FFXIV doing that to his machine and it ended up his power supply was starting to go bad. Exact same symptoms that you're describing also.

 on: February 17, 2016, 03:27:39 PM 
Started by Vamier - Last post by Longscope
Medium, all settings.

Pages: 1 ... 8 9 [10]

SimplePortal 2.3.3 © 2008-2010, SimplePortal